Uppdatera iOS om du har problem att betala med kort

Sedan slutet av vecka 6 2020 har en del kunder haft problem att betala med kort i våra e-tjänster. Uppdatera till version iOS 12.4.5 eller senare versioner så ska det fungera.

Orsaken till problem är att leverantören av vår betalväxel (Nets/DIBS) har gjort nödvändiga säkerhetsuppdateringar i sina system men tidigare versioner av iOS12 för iPhone och iPad har inte stöd för detta.

Om du uppdaterar till version iOS 12.4.5 eller senare versioner ska problemet vara löst.